Get in touch
Back
Maintenance

Upgrade database software

Completed 26 Jul at 10:42pm EDT.

evolveme.health evolveme.health/sso/callback
Completed

All systems are operational. Thank you for your patience!

Posted 26 Jul at 10:42pm EDT.
Updated

We have upgraded the database and now verifying that it is operating as expected.

Posted 26 Jul at 10:25pm EDT.
Updated

We are turning off our web servers now to complete this maintenance. Thank you for your patience.

Posted 26 Jul at 09:15pm EDT.
Started

We need to update our database software to continue to provide a secure environment for all patient data. We anticipate the upgrade to take one hour.

Posted 26 Jul at 09:00pm EDT.