Get in touch
Back
Degraded

Televital service is down

Started 21 Aug at 01:52pm EDT, resolved 21 Aug at 03:49pm EDT.

evolveme.health
Resolved

The issue has been resolved. An expired SSL certificate caused HTTP requests to fail. Televital will execute a post-mortem to identify why the SSL auto-renewal script failed to execute.

Posted 21 Aug at 03:49pm EDT.
Created

We have discovered an issue with our integration of Televital devices with Evolve. We have stopped receiving data from them as of August 17th, 2023 1:06pm Eastern. We are in contact with them to resolve this issue. While working to resolve the issue, we will not receive updates for Televital devices (cellular connected scales and blood pressure cuff). This does not impact other device measurements through Google Fit or Apple Health connected through our mobile Evolve app.

Posted 21 Aug at 01:52pm EDT.